Requerimientos de Sistema para los Productos de GRAPHISOFT

Sistemas Operativos para BIMx Visor de Escritorio

Sistemas Operativos Recomendados
Notas para sistemas antiguos

Hardware para BIMx Desktop Viewer

Hardware Recomendado

Puede encontrar más detalles sobre el hardware recomendado en el Centro de Ayuda.

Hardware Mínimo

Otro Software

Se requiere Java 8 o superior. Puede encontrar detalles en: http://www.graphisoft.com/Java

Nota: el instalador de ArchiCAD instalará automáticamente Java 8, si no está presente en su ordenador.


Requisitos de Sistema para Versiones Anteriores