Requerimientos de Sistema para los Productos de GRAPHISOFT

Sistemas Operativos para ArchiCAD 18

Sistemas Operativos Recomendados
Notas para sistemas antiguos


Hardware para ArchiCAD 18

Hardware Recomendado

Puede encontrar más detalles sobre el hardware recomendado en el Centro de Ayuda.

Hardware Mínimo

Otro Software

Se requiere Java 1.7 o superior. Puede encontrar detalles en: http://www.graphisoft.com/Java

Nota: el instalador de ArchiCAD instalará automáticamente Java 1.7, si no está presente en su ordenador.

Periféricos de Hardware Opcionales

Se pueden utilizar la mayoría de plotters, impresoras y digitalizadoras con ArchiCAD.

Internet

Se necesita una conexión de Internet rápida para conectar con el Servidor BIM en una ubicación remota y para descargar las actualizaciones para ArchiCAD 18.

Llave de Protección

Necesitará una llave de protección de hardware WIBU-Box / CodeMeter  para ArchiCAD 18 o una llave de protección de software CodeMeter Act para arrancar ArchiCAD 18.


Requisitos de Sistema para Versiones Anteriores